Wedding Essentials Pack 1

Wedding Essentials Pack 1

Presets have been created with, and intended for use with Lightroom 5 or later.

Images that are under exposed or over exposed may not give you ideal results. Tips on adjusting presets to work with under and over exposed images can be found in the included PDF info file.

Compatible File Types: RAW, TIFF, DNG, JPG